¿porque no me funciona youtube!!!?

ya instale 2 veces google chrome,ya actualice el flash player,ya borre caches y todos los remedios que me han podido decir y no puedo ver vidos de youtube porque se tarda como 35 segundos en abrirlos y aveces no se oyen,hasta le instale antivirus y no me detecta nada,no se que hacer porfas ayudaaa!!!!

hace 1 día - 3 días quedan para responder.

Detalles adicionales

la acabo de formatear,y no creo que ese sea el problema mi pc es un intel pentium 4 CPU 3.4 GHz 512 mb de RAM NVIDIA GeForce 6200 Turbo Cache windows xp service pack 3

Actualización:

no es problema de mi coneccion puesto que los videos de otra paginas me los abre bien rapido solo los de youtube se tardan y tiene el almacenamiento ilimitado de la configuracion flash

3 respuestas

Calificación
  • hace 8 años
    Respuesta preferida

    Hola :) estoy segura de que debe ser la velocidad de tu conexion o es un problema general. A mii me tarda en ver los videos y si pongo varios a la vez se reinicia la pc :S. Por lo menos a mi tambien me funciona mal U.u. Suerte y si podes ayudame con mi pregunta ñ.ñ

    Fuente(s): VIP
  • hace 8 años

    Usa la version html5 de youtube www.youtube.com/html5

    Saludos.

  • ?
    Lv 4
    hace 8 años

    Lo mas coherente es un virus o una extension corrupta, si ya pasaste bien el antivirus checa el apartado extensiones de chrome y ve deshabilitando hasta que des con la extension corrupta, en caso de ue no puedas, intenta con opera o firefox, incluso hasta con ie, si puedes correrlos con ie entonces es un error de chrome

    Fuente(s): Gruve :D
¿Aún tienes preguntas? Pregunta ahora para obtener respuestas.